McCoi-Forum Foren-Übersicht McCoi-Forum

Informationsforum für den McCoi-Kettenöler
 
FAQFAQ Knowledge BaseKnowledge Base SuchenSuchen MitgliederlisteMitgliederliste BenutzergruppenBenutzergruppen BilderalbenBilderalben RegistrierenRegistrieren
KarteKarte ProfilProfil Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen LoginLogin

HeatControl-Steuerung gestorben?

 
Neues Thema eröffnen   Neue Antwort erstellen     McCoi-Forum Foren-Übersicht -> Erfahrungen (HeatControl) [alter Version mit NE555] Beiträge der letzten 24h anzeigen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
WiStOffline
Lötkolben-Bringer
Anmeldungsdatum: 05.04.2010
Beiträge insgesamt: 19
Alter: 31
Geschlecht: Männlich

BeitragVerfasst am : Di, 11. März 2014, 12:36    Titel: HeatControl-Steuerung gestorben? Antworten mit Zitat

Hallo Forum,

ich habe seit 2 Wochen ein Problem mit meiner HeatControl. Sie funktionierte nun seit 4 Jahren einwandfrei mit den Daytona Griffen an meiner XT600.

Doch bei der Hinfahrt zum AET 2014 habe ich ein Problem mit der Steuerung.

Um etwas Strom bei der 170 W Lichtmaschine zu sparen schalte ich öfters den Hauptscheinwerfer (55W) aus. Ich lies den Poti auf knapp 50% stehen, schaltete ausversehen Standlicht komplett aus (=keine Relaisspannung) und schaltete das Standlicht wieder ein. Die LED am Poti leuchtete noch einmal und seit dem tut sich nix mehr.

Die Steuerung (Platine sowie auch Poti) sieht sauber aus. Keine kalten Lötstellen oder irgendwas zerschossen optisch.

PS: Heizgriffe haben 5,2 Ohm beide. Also die sind inordnung schätz ich.
Auch ohne Last springt die Steuerung nicht an.

Wenn ich Sie nun an Spannung lege (über ein KFZ Relais) tut sich garnix mehr. Was könnte hier Schaden genommen haben?

Und warum? Spannungsspitzen?

mfG
Steffen
Nach oben
Benutzer-Profile anzeigen 
webmasterOffline
Site Admin
Avatar

Anmeldungsdatum: 03.08.2004
Beiträge insgesamt: 5033

BeitragVerfasst am : Di, 11. März 2014, 12:58    Titel: Antworten mit Zitat

Hallo Steffen!

Öffne mal das gehäuse der Platine und miß die Dioden durch. Insbesondere die schwarze Diode. Sind die Elkos und der tantal richtig gepolt? Eine zeit lang kann das gut gehen, dann aber zerreißt es sie, wenn sie nicht richtig gepolt sind. Was ist mit den Kabelanschlüssen an der Platine? Sind die okay?

Soweit erst einmal,...

Viele Grüße
Steffen

_________________


Ich liebe das Surren der Kette! smile
McCoi 2.6, Reed, 150mL-Tank, Cross-Schalter, 2 Regensensoren, HeizgriffRegelung stufenlos (Heat Controll), TillBeeper...
Nach oben
Benutzer-Profile anzeigen Website dieses Benutzers besuchen 
WiStOffline
Lötkolben-Bringer
Anmeldungsdatum: 05.04.2010
Beiträge insgesamt: 19
Alter: 31
Geschlecht: Männlich

BeitragVerfasst am : Mo, 24. März 2014, 18:15    Titel: Antworten mit Zitat

Hallo Namensvetter!

Entschuldige die späte Antwort.

Die Kabelanschlüsse auf der Platine sind alle inordnung. Es ist auch niemals Wasser eingetreten.

Defekte Bauteile kann ich optisch keine erkennen.

Wie mess ich die Dioden? Was ist der Tantal und wierum wären Sie richtig gepolt?

Wenn die Elkos falsch gepolt wären, dann wären sie ja hochgegangen oder?
Nach oben
Benutzer-Profile anzeigen 
webmasterOffline
Site Admin
Avatar

Anmeldungsdatum: 03.08.2004
Beiträge insgesamt: 5033

BeitragVerfasst am : Mo, 24. März 2014, 18:33    Titel: Antworten mit Zitat

Der Tantal hat einen Aufdruck. Daraus entnimmt man u.A. ein "+"-Zeichen. Dieses steht niemals mittig, sondern immer auf der Seite, wo auch das Plus-Beinchen ist. Das gehört dann ins exkige Lötauge. In den allermeisten Fällen würde der Tantal mit der Beschriftung zum Platinenrand eingebaut werden müssen!

Die Steuerung muß auch ohne Last funktionieren! Es ist ja immer eine LED mit dran. zwinker Bliebe noch das Poti, das man mal (ohne Schaltung) zwischen den beiden Schleifern messen könnte,...

Dioden werden mit dem Multimeter gemessen: Eine Seite sperrt vollständig, die andere Richtung sollten die typischen 0,6 bis 0,7 Volt Durchlaßspannung angezeigt werden. Das Multimeter hat dafür eine extra Schalterstellung,...

Viele Grüße!
Ich auch zwinker

_________________


Ich liebe das Surren der Kette! smile
McCoi 2.6, Reed, 150mL-Tank, Cross-Schalter, 2 Regensensoren, HeizgriffRegelung stufenlos (Heat Controll), TillBeeper...
Nach oben
Benutzer-Profile anzeigen Website dieses Benutzers besuchen 
WiStOffline
Lötkolben-Bringer
Anmeldungsdatum: 05.04.2010
Beiträge insgesamt: 19
Alter: 31
Geschlecht: Männlich

BeitragVerfasst am : Di, 25. März 2014, 17:30    Titel: Antworten mit Zitat

Hallo Steffen,

Vielen Dank für die Info's.

Ich werde das die Tage mal durchmessen. Wird wohl echt einige Tage dauern.. ziemlich viele andere Baustellen momentan mad lach
Nach oben
Benutzer-Profile anzeigen 
WiStOffline
Lötkolben-Bringer
Anmeldungsdatum: 05.04.2010
Beiträge insgesamt: 19
Alter: 31
Geschlecht: Männlich

BeitragVerfasst am : Di, 25. März 2014, 19:03    Titel: Antworten mit Zitat

Hallo Steffen.

Welches bauteil ist der tantal?

Kann die diode irgendwie nicht messen. Auf der diodenstellung zeigt mein multimeter nur .001 an egal wierum.o
Nach oben
Benutzer-Profile anzeigen 
webmasterOffline
Site Admin
Avatar

Anmeldungsdatum: 03.08.2004
Beiträge insgesamt: 5033

BeitragVerfasst am : Mi, 26. März 2014, 14:41    Titel: Antworten mit Zitat

Der Tantal (siehe Doku) sitzt ganz rechts und hat als einziges gelbes Ding einen Aufdruck mit "+"

Wenn alle drei Dioden 0,001 anzeigen, ist was nicht okay. Es gibt eine schwarze und zwei rote Dioden!

Gruß Steffen

_________________


Ich liebe das Surren der Kette! smile
McCoi 2.6, Reed, 150mL-Tank, Cross-Schalter, 2 Regensensoren, HeizgriffRegelung stufenlos (Heat Controll), TillBeeper...
Nach oben
Benutzer-Profile anzeigen Website dieses Benutzers besuchen 
WiStOffline
Lötkolben-Bringer
Anmeldungsdatum: 05.04.2010
Beiträge insgesamt: 19
Alter: 31
Geschlecht: Männlich

BeitragVerfasst am : Do, 27. März 2014, 18:32    Titel: Antworten mit Zitat

Hallo,

Dank dir für die Info.

Ih werde das die Tage mal prüfen. Melde mich!

Mfg Steffen
Nach oben
Benutzer-Profile anzeigen 
WiStOffline
Lötkolben-Bringer
Anmeldungsdatum: 05.04.2010
Beiträge insgesamt: 19
Alter: 31
Geschlecht: Männlich

BeitragVerfasst am : Do, 24. Apr 2014, 17:18    Titel: Antworten mit Zitat

Hallo

Also der tantal sitzt korrekt. Die schwarze diode gibt mir in beide Richtungen 0,12 am multimeter.

Bei den roten egal welche Richtung garnix?
Nach oben
Benutzer-Profile anzeigen 
webmasterOffline
Site Admin
Avatar

Anmeldungsdatum: 03.08.2004
Beiträge insgesamt: 5033

BeitragVerfasst am : Fr, 25. Apr 2014, 8:26    Titel: Antworten mit Zitat

Wenn eine Diode in beide Meßrichtungen (ich hoffe, Du hast richtig gemessen???) den gleichen Wert anzeigt, ist sie zerstört.

Daß die roten Dioden nichts anzeigen, kann nicht sein (Meßfehler). Nichts geht nicht. -> Auch Fehler!

Gruß Steffen

_________________


Ich liebe das Surren der Kette! smile
McCoi 2.6, Reed, 150mL-Tank, Cross-Schalter, 2 Regensensoren, HeizgriffRegelung stufenlos (Heat Controll), TillBeeper...
Nach oben
Benutzer-Profile anzeigen Website dieses Benutzers besuchen 
WiStOffline
Lötkolben-Bringer
Anmeldungsdatum: 05.04.2010
Beiträge insgesamt: 19
Alter: 31
Geschlecht: Männlich

BeitragVerfasst am : Do, 16. Okt 2014, 10:56    Titel: Antworten mit Zitat

Hallo Steffen,


aaaalllso:

Nach langem hin und her hat ein Elektrotechniker meine Steuerung kurz geprüft. Eine Diode 1N4148 ist defekt.

Mein Kumpel tauscht Sie aus, und dann wird die Steuerung an meinem MZ Gespann montiert.

Ich werde berichten smile

Vorab Vielen Dank für die Unterstützung!!
Nach oben
Benutzer-Profile anzeigen 
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    McCoi-Forum Foren-Übersicht -> Erfahrungen (HeatControl) [alter Version mit NE555] Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Beiträge der letzten 24h anzeigen

Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Forums-Archiv 2003   Forums-Archiv 2004

Hier
geht's zur Website...



Powered by phpBB © 2001 - 2005 phpBB Group
Hosted and administrated by schradtnet_mini.gif