McCoi-Forum Foren-Übersicht McCoi-Forum

Informationsforum für den McCoi-Kettenöler
 
FAQFAQ Knowledge BaseKnowledge Base SuchenSuchen MitgliederlisteMitgliederliste BenutzergruppenBenutzergruppen BilderalbenBilderalben RegistrierenRegistrieren
KarteKarte ProfilProfil Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen LoginLogin

UNBEDINGT auf wasserdichtheit achten!!!

 
Neues Thema eröffnen   Neue Antwort erstellen     McCoi-Forum Foren-Übersicht -> unbedingt Beiträge der letzten 24h anzeigen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
tux_atOffline
Elektronik-Gott
Anmeldungsdatum: 08.02.2008
Beiträge insgesamt: 422
Wohnort: St. Pölten
Alter: 42
Geschlecht: Männlich

BeitragVerfasst am : Sa, 2. Aug 2008, 17:48    Titel: UNBEDINGT auf wasserdichtheit achten!!! Antworten mit Zitat

Mein Gehäuse war scheinbar nicht dicht genug und es ist wasser eingedrungen!

Das Ergebnis sieht man in den Bildern, beim Spannungsregler hats mir sogar ein Beinchen weggefressen.
Nachdem mir Steffen die Freude am USB Programmer zusammenlöten genommen hat, hab ich wenigstens jetzt wieder ein wenig zu basteln.

Gruß
Tux

edit: Bild der Platine hinzugefügt
Nach oben
Benutzer-Profile anzeigen 
CherryOffline
Elektronik-Gott
Avatar

Anmeldungsdatum: 25.02.2007
Beiträge insgesamt: 1062
Wohnort: Ilmenau
Alter: 38
Geschlecht: Männlich

BeitragVerfasst am : Sa, 2. Aug 2008, 19:58    Titel: Antworten mit Zitat

Autsch, das sieht nicht gut aus. Da rentiert sichs aber mal wieder, daß ich mein Gehäuse direkt neben die Batterie gepackt habe. Wenns irgendwo am Mopped trocken bleibt, dann dort.

Gehäuse selber abdichten stell ich mir eher schwierig vor (zumindest das normale Plasteteil), zumal ich da ja auch öfter ran muß.

Martin

_________________
GS500E '97 / 01-? / 51 Mm
Mangelnde Motorleistung wird durch fahrerischen Einsatz kompensiert smile
Nach oben
Benutzer-Profile anzeigen 
 
tux_atOffline
Elektronik-Gott
Anmeldungsdatum: 08.02.2008
Beiträge insgesamt: 422
Wohnort: St. Pölten
Alter: 42
Geschlecht: Männlich

BeitragVerfasst am : Sa, 2. Aug 2008, 20:41    Titel: Antworten mit Zitat

Bei mir wars eine kabeldurchführung die nicht dicht war.
McCoi liegt unter der sitzbank, da kommt eigentlich kein regenwasser direkt dran.
Eigentlich sehr nahe bei meiner batterie

Gruß
Tux
Nach oben
Benutzer-Profile anzeigen 
SystemfehlerOffline
Löt-Guro
Avatar

Anmeldungsdatum: 18.03.2008
Beiträge insgesamt: 331
Wohnort: München
Alter: 32
Geschlecht: Männlich

BeitragVerfasst am : So, 3. Aug 2008, 0:54    Titel: Antworten mit Zitat

Hm... wenn ich den McCoi mal mitsamt Kabelanschlüssen ein wenig einem "Dichtheitstest" unterziehe, während die Platine stromlos ist, könnte der McCoi dann schaden nehmen?

Also ein wenig probieren, ob Wasser durch die Kabelöffnungen dringt (die ich eigentlich großzügig mit Heißkleber zugekleistert habe), dabei möglichst die Platine NICHT nassmachen (Kabel raus aus den Schraubklemmen geht ned wirklich, durch die Heißkleberaktion), und nach dem "Test" die restliche Feuchtigkeit trockenföhnen oder sowas.

Ist sowas empfehlenswert?? An und für sich dürfte doch der Elektronik nichts passieren solange sie spannungslos ist. Wie siehts mit dem Taster und dem Poti aus?
Nach oben
Benutzer-Profile anzeigen 
 
CherryOffline
Elektronik-Gott
Avatar

Anmeldungsdatum: 25.02.2007
Beiträge insgesamt: 1062
Wohnort: Ilmenau
Alter: 38
Geschlecht: Männlich

BeitragVerfasst am : So, 3. Aug 2008, 1:09    Titel: Antworten mit Zitat

Nimm destilliertes Wasser, dann sollte es auch keine nennenswerten Rückstände geben. Rechnerteile hab ich jedenfalls auf die Art schon öfter grundgereinigt, bisher haben sie's problemlos überstanden.

Martin

_________________
GS500E '97 / 01-? / 51 Mm
Mangelnde Motorleistung wird durch fahrerischen Einsatz kompensiert smile
Nach oben
Benutzer-Profile anzeigen 
 
tux_atOffline
Elektronik-Gott
Anmeldungsdatum: 08.02.2008
Beiträge insgesamt: 422
Wohnort: St. Pölten
Alter: 42
Geschlecht: Männlich

BeitragVerfasst am : So, 3. Aug 2008, 6:00    Titel: Antworten mit Zitat

Spannungslos ist wasser null problem, nacher trockenfönen falls was nass wird.

Meine Bumblebee ist 3 Monate gestanden und der McCoi wurde mit strom versorgt. Das war nicht gut gut für die Platine.

Ich denke dass eine mit Heisskleber verklebte Kabeldurchführung wasserdicht sein müsste smile

Meinen McCoi hab ich gestern noch gewaschen und geföhnt, er funkt sogar noch. Bis auf den toten Spannungsregler (den hab ich nichtmal getestet) und einen Kondensator den ich nicht mehr einbauen werde (vielleicht ist der sogar ausgelaufen) habe ich keine andere Schäden feststellen können. Man sieht nichtmal mehr dass es eine Wasserschaden gab smile

Gruß
Tux
Nach oben
Benutzer-Profile anzeigen 
tux_atOffline
Elektronik-Gott
Anmeldungsdatum: 08.02.2008
Beiträge insgesamt: 422
Wohnort: St. Pölten
Alter: 42
Geschlecht: Männlich

BeitragVerfasst am : Do, 7. Aug 2008, 17:42    Titel: Antworten mit Zitat

Der McCoi ist schon seit Dienstag repariert, war nicht viel arbeit.
Es war eigentlich nur der Spannungsregler defekt, einen total versauten Kondensator hab ich getauscht, Hex schalter leider beim auslöten zerstört und ein Widerstand ist abgebrochen.
Also im Prinzip eine Billige Reperatur, hab mir bei der Gelegenheit gleich mal eine neue Lötspitze gekauft, die teurer war als die paar teile lach

Bilder hab ich auch gleich dazugegeben, schaut nicht mehr so schön aus, ein paar teile sind schief (Hex Schalter und poti) und der Spannungsregler ging nicht mehr weiter rein, aber funktioniert smile
Dieser Löthonig war zwar billig aber hinterlässt spuren, ein halbwegs brauchbares Flussmittel hats nicht gegeben. Aber die Korrodierten Lötstellen muss man auch neu machen.

Achja, Indy hat auch gleich nochwas kaput gemacht als ich nicht aufgepasst hab. Laughing
Nach oben
Benutzer-Profile anzeigen 
slomma.peterOffline
Platinen-Brutzler
Anmeldungsdatum: 17.09.2007
Beiträge insgesamt: 102
Wohnort: Berlin
Alter: 66
Geschlecht: Männlich

BeitragVerfasst am : Fr, 8. Aug 2008, 15:37    Titel: Antworten mit Zitat

Hallo,
bei verkeimten Leiterzügen nehme ich einen Glasfaserpinsel aus dem Bürobedarf, hinterher Kolofonium ( löslich in Spiritus )

ps
Nach oben
Benutzer-Profile anzeigen 
tux_atOffline
Elektronik-Gott
Anmeldungsdatum: 08.02.2008
Beiträge insgesamt: 422
Wohnort: St. Pölten
Alter: 42
Geschlecht: Männlich

BeitragVerfasst am : Fr, 8. Aug 2008, 16:02    Titel: Antworten mit Zitat

Löthonig ist scheinbar Kolofonium, zumindest besteht es auch aus Baumharzen. Ich habe bessere erfahrungen mit Flussmittel in kleinen Spritzen gemacht. Diese sind viel besser zu dosieren.

Spiritus lass ich lieber mal weg, es ist schon genug korrodiert.
Nach oben
Benutzer-Profile anzeigen 
philipOffline
Anmeldungsdatum: 13.05.2017
Beiträge insgesamt: 3

BeitragVerfasst am : Do, 15. Jun 2017, 15:38    Titel: Antworten mit Zitat

Mir ist der McCoi auch abgesoffen - ist im Stand während der Mosun-artigen Regenfälle im Mai passiert.

Dachte eigentlich dass es unter der Sitzbank halbwegs trocken sein müsste und dass das Gehäuse kleine Restmengen Wasser abhalten würde.
Die Kabel hatte ich vorsorglich mit Gummi-Tüllen in das Gehäuse geführt.

So weit zur Theorie.... eines Morgens hat dann die Kontroll-LED schon von weitem geleuchtet, woraufhin ich den McCoi erst mal abgeklemmt habe.
Beim Öffnen des Gehäuses kam mir dann ein Schwall Brühe entgegen, das Wasser ist also tatsächlich im Gehäuse gestanden.
Nach dem Reinigen der Platine habe ich noch einen Wiederbelebungsversuch unternommen, war aber zwecklos und viele Bauteile und die Platine sahen auch ziemlich mitgenommen aus.

Letztendlich habe ich einen neuen Satz Teile + Platine + Gehäuse bestellt, hier vielen Dank an Steffen! #blume#

Meine Maßnahmen damit das nicht nochmal passiert:
- McCoi sitzt jetzt an der Stelle des Bordwerkzeugs (auf einem Blechteil mit Luft zum "Boden")
- Gehäuse so verbaut dass die Platine nach oben und die Bauteile nach unten zeigen.
- Gehäuse auf der Platinenseite mit Epoxidharz vergossen
- Gehäusedeckel (der nach unten zeigt) mit kleinen Ablaufbohrungen in den Ecken versehen
Nach oben
Benutzer-Profile anzeigen 
webmasterOffline
Site Admin
Avatar

Anmeldungsdatum: 03.08.2004
Beiträge insgesamt: 5046

BeitragVerfasst am : Fr, 16. Jun 2017, 11:33    Titel: Antworten mit Zitat

...naja, alles ziemlich aufwendig und letztlich fehlt ein wichtiger Punkt.
Zitat:
Die Kabel hatte ich vorsorglich mit Gummi-Tüllen in das Gehäuse geführt.
Die Frage ist aber, ob das Wasser am Kebl entlang zum Gehäuse laufen kann???!

Legt die Box doch einfach so, daß das Wasser am Kabel vom Gehäuse weggeführt wird. Dann kann man sich alles andere sparen. Die Box ist also der höchste Punkt und die Kabel liegen tiefer. Und schon ist die Welt wieder in Ordnung.

Gruß Steffen

_________________


Ich liebe das Surren der Kette! smile
McCoi 2.6, Reed, 150mL-Tank, Cross-Schalter, 2 Regensensoren, HeizgriffRegelung stufenlos (Heat Controll), TillBeeper...
Nach oben
Benutzer-Profile anzeigen Website dieses Benutzers besuchen 
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    McCoi-Forum Foren-Übersicht -> unbedingt Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Beiträge der letzten 24h anzeigen

Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Ähnliche Themen
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Wasser im McCoi - Platine noch zu ret... Franjo Sonstige Hilfestellungen 4 Fr, 6. Okt 2017, 18:18 Letzten Beitrag anzeigen
Keine neuen Beiträge McCoi-Platine kaputt? marvin62 Sonstige Hilfestellungen 7 Do, 2. Mai 2013, 15:00 Letzten Beitrag anzeigen
Keine neuen Beiträge Wassereinbrauch, noch was zu retten? udatt Sonstige Hilfestellungen 9 Mo, 30. Jun 2008, 15:01 Letzten Beitrag anzeigen
Keine neuen Beiträge McCoi tut´s nicht mehr nach Regenfahrt Ölscheich Bauteile elektronisch 15 So, 31. Jul 2005, 19:10 Letzten Beitrag anzeigen
Keine neuen Beiträge Kontroll LED leuchtet ständig gedimmt mcvaradero Sonstige Hilfestellungen 7 Di, 6. Sep 2016, 21:41 Letzten Beitrag anzeigen
Keine neuen Beiträge USB-McCoi & Win7 nach "Wasse... Aballister Sonstige Hilfestellungen 14 Di, 28. Sep 2010, 19:37 Letzten Beitrag anzeigen
Keine neuen Beiträge Regenmodus geht nicht ??? BrainMB Bauteile elektronisch 14 So, 15. Jan 2012, 16:37 Letzten Beitrag anzeigen

Forums-Archiv 2003   Forums-Archiv 2004

Hier
geht's zur Website...



Powered by phpBB © 2001 - 2005 phpBB Group
Hosted and administrated by schradtnet_mini.gif