McCoi-Forum Foren-Übersicht McCoi-Forum

Informationsforum für den McCoi-Kettenöler
 
FAQFAQ Knowledge BaseKnowledge Base SuchenSuchen MitgliederlisteMitgliederliste BenutzergruppenBenutzergruppen BilderalbenBilderalben RegistrierenRegistrieren
KarteKarte ProfilProfil Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen LoginLogin

Wasser im McCoi - Platine noch zu retten ?

 
Neues Thema eröffnen   Neue Antwort erstellen     McCoi-Forum Foren-Übersicht -> Sonstige Hilfestellungen Beiträge der letzten 24h anzeigen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
FranjoOffline
Anmeldungsdatum: 12.10.2004
Beiträge insgesamt: 3
Wohnort: Dortmund
Geschlecht: Männlich

BeitragVerfasst am : Fr, 6. Okt 2017, 18:18    Titel: Wasser im McCoi - Platine noch zu retten ? Antworten mit Zitat

Hallo Gemeinde,

nach unserer verregneten Schottlandtour hat der McCoi noch die Vercorstour ohne Klage absolviert und anschließend keinen Mux mehr von sich gegeben.
Habe erst an die Sicherung gedacht, wars aber nicht. Beim Öffnen des Platinengehäuses waren noch Spuren des Wassereinbruchs sichtbar. Das Wasser hat wohl in der Platine Leitungswege überbrückt, so ist z.B. ein Pol der Reed-LED weggebrutzelt.
Ich hab die Platine soweit gesäubert. Die Kernfrage ist jetzt, ist die Platine noch zu retten ? Ist es sinnvoll diese noch zu renovieren, oder sollte man sie besser erneuern ?
Bin frei von elektronischen Kenntnissen und kann daher den entstandenen Schaden nicht wirklich bewerten.
Benötige daher euer KnowHow.
Ich hab die Bilder in ein PDF zusammengefasst, kam mit der Größe nicht hin.
liebe Grüße
Franjo
Nach oben
Benutzer-Profile anzeigen 
DirkROffline
Lötkolben-Vorwärmer
Anmeldungsdatum: 17.07.2017
Beiträge insgesamt: 29
Wohnort: Friedberg
Geschlecht: Männlich

BeitragVerfasst am : Fr, 6. Okt 2017, 20:22    Titel: Antworten mit Zitat

Hallo Franjo,
die Platine kostet im Shop 5€ + Versand + Arbeit für's Löten abzüglich Löthilfe.
Die Fehlersuche kostet dich vor allem Knowhow, evtl. viel, viel Zeit, Nerven und Frustration bei erfolgloser Fehlersuche.

Was ist dir lieber ? smile

MfG
Dirk
Nach oben
Benutzer-Profile anzeigen 
gmboOffline
Löt-Knecht
Avatar

Anmeldungsdatum: 30.05.2010
Beiträge insgesamt: 218
Wohnort: Bochum
Alter: 62
Geschlecht: Männlich

BeitragVerfasst am : Sa, 7. Okt 2017, 6:39    Titel: Antworten mit Zitat

Hallo Franjo,

wenn die Bilder nach dem Säubern gemacht sind, solltest du das noch mal wiederholen.
Als Versuch würde ich mir in der Apotheke etwas Isopropanol holen, das in ein Schälchen füllen, so das die Platine geflutet ist und das ganze mit einem kleinen sauberen Borstenpinsel abschrubben. Die beiden ICs würde ich vorher rausnehmen damit ich an die Stellen in den Sockeln komme. Die ICs lieber daneben legen und säubern.
Nach dem Herausnehmen gut abblasen und die Leiterbahnen ansehen und reparieren.
Danach kann das ganze an einem 9V Block in Betrieb zum Messen gehen.
Ich würde mir das zutrauen das ganze wieder zum Laufen zu bringen, da ich das bei teuren Spezialgeräten schon gemacht habe, aber
das wird aber darauf hinauslaufen die Elektronik zu erneuern.



Zu den 5€ solltest du die 20€ für den Bauteilesatz auch investieren.
Danach läuft er auf jeden Fall schneller wieder.

Ob da etwas von den alten Bauteilen Schaden genommen hat ist dabei fast zweitrangig, beim aus- und einlöten kann weiteres passieren und dann suchst du wieder.
In dem Bereich der LED liegen die 12V vom IGN und da kann schon etwas mehr als nur das Stück Platine kaputt gehen.

Wenn an die Einbaustelle wirklich Wasser kommen kann solltest du dann vor dem Einbau das Gehäuse mit den Kabeln in einen Platikbeutel stecken umschlagen und so einbauen, dass das Wasser gegen die Fahrtrichtung hochlaufen muß.

_________________
Viele Grüße
Gisbert
Nach oben
Benutzer-Profile anzeigen 
FranjoOffline
Anmeldungsdatum: 12.10.2004
Beiträge insgesamt: 3
Wohnort: Dortmund
Geschlecht: Männlich

BeitragVerfasst am : Sa, 7. Okt 2017, 13:55    Titel: Antworten mit Zitat

Ihr habt mich überzeugt.
Ich denke, ich werde in eine neue Platine und Bauteile investieren. very sad
Vielen Dank Franjo
Nach oben
Benutzer-Profile anzeigen 
webmasterOffline
Site Admin
Avatar

Anmeldungsdatum: 03.08.2004
Beiträge insgesamt: 5046

BeitragVerfasst am : So, 8. Okt 2017, 9:27    Titel: Antworten mit Zitat

...gute Entscheidung. Da hat es ja ganze Masseflächen weggebrutzelt. Da ist eine neue Platine wirklich zielführender,...

Achte beim neuen Einbau darauf, daß Wasser, das an den Kabeln sein könnte, niemals zum Gehäuse laufen kann. Die Kabel sollten also immer nach unten gerichtet sein, so daß Wasser vom Gehäuse wegläuft,...

Viele Grüße!
Steffen

_________________


Ich liebe das Surren der Kette! smile
McCoi 2.6, Reed, 150mL-Tank, Cross-Schalter, 2 Regensensoren, HeizgriffRegelung stufenlos (Heat Controll), TillBeeper...
Nach oben
Benutzer-Profile anzeigen Website dieses Benutzers besuchen 
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    McCoi-Forum Foren-Übersicht -> Sonstige Hilfestellungen Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Beiträge der letzten 24h anzeigen

Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Ähnliche Themen
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge UNBEDINGT auf wasserdichtheit achten!!! tux_at unbedingt 10 Sa, 2. Aug 2008, 17:48 Letzten Beitrag anzeigen
Keine neuen Beiträge Wassereinbrauch, noch was zu retten? udatt Sonstige Hilfestellungen 9 Mo, 30. Jun 2008, 15:01 Letzten Beitrag anzeigen
Keine neuen Beiträge Test mit Blackout Kitto888 Bauteile elektronisch 11 So, 18. Dez 2011, 11:36 Letzten Beitrag anzeigen
Keine neuen Beiträge McCoi abgesoffen und tot,... Currywurst Sonstige Hilfestellungen 18 So, 21. Apr 2013, 22:19 Letzten Beitrag anzeigen
Keine neuen Beiträge McCoi lief gut - nach Regenfahrt und ... afp Bauteile elektronisch 14 Mo, 30. Jul 2012, 15:23 Letzten Beitrag anzeigen
Keine neuen Beiträge Batterie tiefentladen Regensensor bli... alste Bauteile elektronisch 7 Fr, 16. März 2012, 20:30 Letzten Beitrag anzeigen
Keine neuen Beiträge abgeraucht ;-( Christoph Sonstige Hilfestellungen 4 Do, 29. März 2012, 12:37 Letzten Beitrag anzeigen

Forums-Archiv 2003   Forums-Archiv 2004

Hier
geht's zur Website...



Powered by phpBB © 2001 - 2005 phpBB Group
Hosted and administrated by schradtnet_mini.gif