McCoi-Forum Foren-Übersicht McCoi-Forum

Informationsforum für den McCoi-Kettenöler
 
FAQFAQ Knowledge BaseKnowledge Base SuchenSuchen MitgliederlisteMitgliederliste BenutzergruppenBenutzergruppen BilderalbenBilderalben RegistrierenRegistrieren
KarteKarte ProfilProfil Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen LoginLogin

20.000km KTM Adventure

 
Neues Thema eröffnen   Neue Antwort erstellen     McCoi-Forum Foren-Übersicht -> Langzeiterfahrungen (McCoi) Beiträge der letzten 24h anzeigen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
kurvenjunkieOffline
Lötzinnwickler
Anmeldungsdatum: 04.11.2015
Beiträge insgesamt: 3
Geschlecht: Unbekannt

BeitragVerfasst am : So, 18. Dez 2016, 11:12    Titel: 20.000km KTM Adventure Antworten mit Zitat

Ich bin nun in knapp zwei Jahren rund 20.000km mit dem McCoi-Öler herumgefahren. Das Ganze funktioniert schlicht einwandfrei. Ich habe lediglich drei mal Öl nachgefüllt und sonst einfach nichts gemacht. Der Kettensatz zeigt nach dieser Laufleistung keinerlei erkennbaren Verschleiß, zudem musste er nicht ein einziges Mal nachgespannt werden.

Nach anfänglichem Gebastel mit den Reed-Sensoren und Magneten habe ich allerdings schon bald die Wegstreckenmessung auf GPS umgestellt. Ein preiswertes GPS-Modul in Verbindung mit einem kleinen Microprozessor simuliert nun die Wegstreckenimpulse des Reedsensors.

Da diese GPS-Kombination so gut funktioniert, habe ich als Winterprojekt bei meinem neuen Mopped (KTM Super Duke GT) die Öler-Funktionalität in den GPS-Prozessor integriert und die Regensensor-Funktion samt Pumpen- und LED-Steuerung gleich mit eingebaut. So benötige ich dieses Mal nur noch die Pumpe, die Schläuche, den Regensensor und die Kanüle.

Ich freu' mich schon auf die kommenden, problemlosen zigtausend Kilometer ...

Ach ja: Darf ich fragen, mit welchem Impuls-Timing die McCoi-Pumpe am besten angesteuert wird? Leider ist meine Adventure schon verkauft, sodass ich dort nicht mehr mit dem Oszilloskop nachmessen kann.
Nach oben
Benutzer-Profile anzeigen 
mopsiOffline
Bauteile-Verbieger
Anmeldungsdatum: 13.04.2006
Beiträge insgesamt: 5
Wohnort: Pullach bei München
Geschlecht: Männlich

BeitragVerfasst am : Fr, 8. Dez 2017, 21:32    Titel: Antworten mit Zitat

Hallo,

nach vielen Jahren Mccoi an meiner Bandit habe ich mir jetzt auch eine SuperDuke Gt gegönnt. Hast Du eine Möglichkeit, das Tachosignal anzuzapfen, herausgefunden?? Oder kannst Du mir die Variante mit dem GPS genauer erkären zum Nachbauen. Danke
Mopsi
Nach oben
Benutzer-Profile anzeigen 
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    McCoi-Forum Foren-Übersicht -> Langzeiterfahrungen (McCoi) Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Beiträge der letzten 24h anzeigen

Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Ähnliche Themen
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Erfahrungsbericht nach zwei Jahren Hornettfahrer Wie bin ich zum McCoi gekommen 0 Mi, 23. Jun 2010, 19:25 Letzten Beitrag anzeigen
Keine neuen Beiträge Neustart nach Pumpenimpuls? hellsguenni Programmierung 17 Mo, 29. Aug 2016, 12:15 Letzten Beitrag anzeigen
Keine neuen Beiträge Regen-LED mit 12V ansteuern? skyliner2 Sonstige Hilfestellungen 16 Do, 9. Jul 2009, 11:05 Letzten Beitrag anzeigen
Keine neuen Beiträge MCCoi V1.6 60TKM und fast 8 Jahre UMCoiZ Langzeiterfahrungen (McCoi) 0 So, 11. Sep 2011, 21:00 Letzten Beitrag anzeigen
Keine neuen Beiträge verkaufe USB MCcoi Sid59 Gebabbel 0 Mi, 26. Sep 2012, 10:29 Letzten Beitrag anzeigen
Keine neuen Beiträge Schutzschalter löst beim ersten Befül... The EYE Sonstige Hilfestellungen 11 So, 19. Apr 2015, 14:10 Letzten Beitrag anzeigen
Keine neuen Beiträge Keine LED-Anzeige, kein Öl Frank Blauhut Bauteile elektronisch 5 Fr, 5. Sep 2008, 16:41 Letzten Beitrag anzeigen

Forums-Archiv 2003   Forums-Archiv 2004

Hier
geht's zur Website...



Powered by phpBB © 2001 - 2005 phpBB Group
Hosted and administrated by schradtnet_mini.gif