McCoi-Forum Foren-Übersicht McCoi-Forum

Informationsforum für den McCoi-Kettenöler
 
FAQFAQ Knowledge BaseKnowledge Base SuchenSuchen MitgliederlisteMitgliederliste BenutzergruppenBenutzergruppen BilderalbenBilderalben RegistrierenRegistrieren
KarteKarte ProfilProfil Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen LoginLogin

defekter Kettenöler

 
Neues Thema eröffnen   Neue Antwort erstellen     McCoi-Forum Foren-Übersicht -> Bauteile elektronisch Beiträge der letzten 24h anzeigen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
eldi84Offline
Knöpfchendrücker
Anmeldungsdatum: 08.04.2018
Beiträge insgesamt: 2
Geschlecht: Unbekannt

BeitragVerfasst am : So, 8. Apr 2018, 15:46    Titel: defekter Kettenöler Antworten mit Zitat

Hallo zusammen,

habe den McCoi-Kettenöler Anfang 2017 an meine GSR600 geschnallt. Ich nutze den Reed-Sensor als Impulsgeber.

Abgesehen von einem sporadischen fehlerhaften Betriebsverhalten gegen Jahresende 2017, das sich durch Abstellen und erneutem Starten der Maschine von selbst erledigte, ging alles reibungsfrei. Ich freute mich über jeden abgesetzten Öltropfen und das wunderbare Erscheinungsbild der Kette.

Zur Info: Regensensor und Cross-Schalter sind nicht im Aufbau integriert.

1) Fahrt:
Dieses Jahr kommt der Kettenöler aber nicht aus dem Quark. Während der Fahrt flackerte die externe Reed-LED in gewissen Zeitabständen und die externe Kontroll-LED leuchtete viel zu lange mit einigen kurzen Unterbrechungen. Öl wurde aber nicht abgesetzt.
Nach den ersten kontrollierenden Handgriffen, leuchtet nun keine externe LED mehr während der Fahrt. lach

2) Hex = 0:
Beide LED's auf der Platine leuchten. Die Reed-LED geht aus, sobald der Magnet den Sensor passiert. Wird der Taster betätigt, wird Öl abgesetzt und die LED geht aus.

3) Hex > 0:
Wird der McCoi frisch an die Batterie geklemmt leuchtet zuerst die externe Kontroll-LED. Die Leuchtdauer entspricht vermutlich dem eingestellten Zeitwert, der durch das Poti vorgegeben wird. Sind die ersten 5 Sekunden (ca.) verstrichen, blinkt die externe Reed-LED 5x.
Steht die Maschine eine Zeit lang und streicht der Magnet am Reed-Sensor vorbei verhalten sich die beiden externen LED's wie bereits beschrieben nur beginnt die Reed-LED sofort zu blinken.

Wer kann mich auf die richtige Fährte bringen und den Fehler erkennen?

Für mich ist das Fehlerbild derart schleierhaft, dass ich die Ursache nicht wirklich eingrenzen kann.


Vielen dank

Michael
Nach oben
Benutzer-Profile anzeigen 
webmasterOffline
Site Admin
Avatar

Anmeldungsdatum: 03.08.2004
Beiträge insgesamt: 5062

BeitragVerfasst am : Mo, 9. Apr 2018, 8:28    Titel: Antworten mit Zitat

Zitat:
Während der Fahrt flackerte die externe Reed-LED
Es gibt gar keine externe Reed-LED!?! Was meinst Du?

Es sieht so aus, als wären die Parameter verstellt. Hast Du ein Ladegerät angeschlossen? Das mag der McCoi nicht!!!

Ansonsten würde ich mal den TEACHMODUS anwenden. Damit kannst Du die korrekten Parameter wieder herstellen. Solltest Du einen ISP-Programmer haben, wäre eine Neuprogrammierung des Chips noch besser.

Das Aufwachverhalten sieht jedenfalls normal aus. Da gibt es nichts zu meckern.

Und da es keine externe Ree-LED gibt, weiß ich auch nicht, was da blinken soll!?

Was liegt unter der Platine?

Viele Grüße!
Steffen

_________________


Ich liebe das Surren der Kette! smile
McCoi 2.6, Reed, 150mL-Tank, Cross-Schalter, 2 Regensensoren, HeizgriffRegelung stufenlos (Heat Controll), TillBeeper...
Nach oben
Benutzer-Profile anzeigen Website dieses Benutzers besuchen 
eldi84Offline
Knöpfchendrücker
Anmeldungsdatum: 08.04.2018
Beiträge insgesamt: 2
Geschlecht: Unbekannt

BeitragVerfasst am : Mi, 11. Apr 2018, 20:13    Titel: Antworten mit Zitat

Moin,

oh ja da hast du völlig recht.

Also als "externe" LED's bezeichne ich die 3 LED's, die man sich ins Cockpit schrauben kann zusätzlich zu dem Cross-Schalter. Dadurch wird die "externe Reed-LED" zur "externen Regen-LED". zwinker


die Batterie baue ich über den Winter stets aus und lade sie bei Bedarf. Dadurch hat der Kettenöler auch kein Ladegerät gesehen.

Unter der Platine befindet sich das Steuergerät.

Teachmodus klingt gut, einen ISP-Programmer habe ich nicht, da werde ich mich mal schlau machen und bei Bedarf ncohmal nachhaken.


Danke für die Info soweit super

mfG
Michael
Nach oben
Benutzer-Profile anzeigen 
webmasterOffline
Site Admin
Avatar

Anmeldungsdatum: 03.08.2004
Beiträge insgesamt: 5062

BeitragVerfasst am : Do, 12. Apr 2018, 11:23    Titel: Antworten mit Zitat

Also, wenn die externe Regen-LED 15xblinkt, kurz Pause macht und wieder blinkt, dann ist der Notlaufmodus aktiv. Das bedeutet, daß kein Reedsignal ankommt,...

Dann warten wir mal Deine Teach-Ergebnisse ab,... smile

Viele Grüße!
Steffen

_________________


Ich liebe das Surren der Kette! smile
McCoi 2.6, Reed, 150mL-Tank, Cross-Schalter, 2 Regensensoren, HeizgriffRegelung stufenlos (Heat Controll), TillBeeper...
Nach oben
Benutzer-Profile anzeigen Website dieses Benutzers besuchen 
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    McCoi-Forum Foren-Übersicht -> Bauteile elektronisch Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Beiträge der letzten 24h anzeigen

Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Ähnliche Themen
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Kurzschluss erlitten zwei Leiterbanne... langer bandit Bauteile elektronisch 10 Sa, 23. März 2013, 12:57 Letzten Beitrag anzeigen
Keine neuen Beiträge manuell pumpen ?? der alte Sack Sonstige Hilfestellungen 10 So, 28. Feb 2010, 15:46 Letzten Beitrag anzeigen
Keine neuen Beiträge Regen LED Pröll Sonstige Hilfestellungen 5 Sa, 22. März 2008, 20:29 Letzten Beitrag anzeigen
Keine neuen Beiträge Hilfestellung zum Mccoi erst installa... Donato Wie bin ich zum McCoi gekommen 21 Do, 12. Jul 2012, 17:40 Letzten Beitrag anzeigen
Keine neuen Beiträge Regen -led bandito12 Sonstige Hilfestellungen 7 Sa, 8. März 2008, 21:05 Letzten Beitrag anzeigen
Keine neuen Beiträge Bei mir auch: Anscheinend alles OK, n... cpu Sonstige Hilfestellungen 11 Mo, 7. März 2011, 14:51 Letzten Beitrag anzeigen
Keine neuen Beiträge Reed ohne Funktion alsenzer Sonstige Hilfestellungen 9 Fr, 2. Aug 2013, 23:57 Letzten Beitrag anzeigen

Forums-Archiv 2003   Forums-Archiv 2004

Hier
geht's zur Website...



Powered by phpBB © 2001 - 2005 phpBB Group
Hosted and administrated by schradtnet_mini.gif