McCoi-Forum Foren-Übersicht McCoi-Forum

Informationsforum für den McCoi-Kettenöler
 
FAQFAQ Knowledge BaseKnowledge Base SuchenSuchen MitgliederlisteMitgliederliste BenutzergruppenBenutzergruppen BilderalbenBilderalben RegistrierenRegistrieren
KarteKarte ProfilProfil Einloggen, um private Nachrichten zu lesenEinloggen, um private Nachrichten zu lesen LoginLogin

Es geht nichts mehr

 
Neues Thema eröffnen   Neue Antwort erstellen     McCoi-Forum Foren-Übersicht -> Bauteile elektronisch Beiträge der letzten 24h anzeigen
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
birklehOffline
Lötzinnwickler
Anmeldungsdatum: 11.01.2007
Beiträge insgesamt: 4
Wohnort: Tettnang
Alter: 32
Geschlecht: Männlich

BeitragVerfasst am : Mi, 21. Feb 2007, 18:15    Titel: Es geht nichts mehr Antworten mit Zitat

Hi zusammen! Hab jetzt endlich alles dran angeschlossen und ist auch alles getrocknet! Jetzt geht aber auf der Platiene nichts mehr! wenn ich auf hex 0 stell gehen die led`s nicht an aber die pumpe wird allerdings angesteuert so alle 20s! Könnte es daran liegen das ich das tachosignal abnehme und noch nicht das richtige programm drauf hab confused confused confused
Nach oben
Benutzer-Profile anzeigen 
webmasterOffline
Site Admin
Avatar

Anmeldungsdatum: 03.08.2004
Beiträge insgesamt: 5047

BeitragVerfasst am : Do, 22. Feb 2007, 7:27    Titel: Antworten mit Zitat

Hallo Helmut!

Um Dir möglichst viel Arbeit zu ersparen, mache ich es kurz: Schmeiß den linken BS170 und den 220K raus und baue eine BAT41 (BAT42) ein. Wie diese angeschlossen werden muß, findest Du auf meinen Bildern hier: http://www.mccoi-forum.de/viewtopic.php?p=5406#5406

Sorglos kannst Du dennoch sein:
Auch wenn der Sleepmodus scheinbar nicht beendet wird, so haben meine Experimente gezeigt, daß nach 20-50 Tachoimpulsen der Controller aufwacht! (Der ist wohl ein Morgenmuffel!?) zwinker In der Praxis wäre diese Verzögerung also zu verkraften.

Um aber den vollen Komfort zu erlangen, würde ich das neuere Programm STK-T-04 aufspielen und die besagte Diode (es ginge auch eine normale 1N4148) einlöten...

Sag' bescheid, dann schicke ich Dir gerne die Diode zu! Sollte ich Dir den Chip umprogrammieren, sag' rechtzeitig bescheid, dann mach eich das in einem Aufwasch... blume

Viele Grüße!
Steffen

_________________


Ich liebe das Surren der Kette! smile
McCoi 2.6, Reed, 150mL-Tank, Cross-Schalter, 2 Regensensoren, HeizgriffRegelung stufenlos (Heat Controll), TillBeeper...
Nach oben
Benutzer-Profile anzeigen Website dieses Benutzers besuchen 
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    McCoi-Forum Foren-Übersicht -> Bauteile elektronisch Alle Zeiten sind GMT + 1 Stunde
Seite 1 von 1

 
Beiträge der letzten 24h anzeigen

Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Ähnliche Themen
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Zusammenfassung für die Nutzung des T... fseider Tacho-Signal 24 Di, 20. März 2007, 17:32 Letzten Beitrag anzeigen
Keine neuen Beiträge Der Verzweiflung nahe.... JensA Pumpe MCP-2 2 Mi, 25. Apr 2007, 14:49 Letzten Beitrag anzeigen
Keine neuen Beiträge McCoi 2.6 und Reed vom Sigma Fahrradc... ernstmarkus Bauteile elektronisch 3 So, 7. März 2010, 17:43 Letzten Beitrag anzeigen
Keine neuen Beiträge STK-T-1 für Tachosignal angepasst Pego Tacho-Signal 130 So, 31. Dez 2006, 19:09 Letzten Beitrag anzeigen
Keine neuen Beiträge Platine verraucht... Dirty Olli Bauteile elektronisch 15 Mi, 21. Nov 2007, 23:13 Letzten Beitrag anzeigen
Keine neuen Beiträge Irgenwas Defekt? Autobahnracer Bauteile elektronisch 6 So, 26. März 2006, 19:03 Letzten Beitrag anzeigen
Keine neuen Beiträge Beide LEDs leuchten aber keine geht aus Deep Sonstige Hilfestellungen 25 So, 6. Jun 2010, 12:09 Letzten Beitrag anzeigen

Forums-Archiv 2003   Forums-Archiv 2004

Hier
geht's zur Website...



Powered by phpBB © 2001 - 2005 phpBB Group
Hosted and administrated by schradtnet_mini.gif